IMPORTANT:
this is not a Support Forum! Experienced users might answer from time to time questions posted here. If you need a professional and reliable answer, or if you want to report a bug, please contact Altova Support instead.

Failed MapForce job on FlowServer Options · View
AlexO
Posted: Saturday, March 14, 2020 1:53:21 PM
Rank: Newbie

Joined: 11/22/2019
Posts: 9
Hello,

Hoping someone can help me.

In our company we have a licensed Altova MapForce2020 and this MapForce is installed on Windows 2019 server.
We need that the created in Altova MapForce mappings will be running automatically and the output XML files should be placed at a folder.
We have installed at the same server the trial versions of Altova FlowServer and Altova LicenseServer to test this.

The mapping of MapForce are deployed to the FlowServer and the job is created in FlowServer. So far so good.
The trial License Server is managing now both licensed MapForce and trial version of FlowServer.

However, running the FlowServer job give the following errors in LOG of FlowServer:

What is wrong with the job? How to fix this problem?

Errors:

2020-03-14 14:22:05 ERROR flowforce 1/S-1-5-21-749468093-3077813418-495313698-500 17 Finished job execution: job /public/Products in queue /public/Products
2020-03-14 14:22:05 WARNING flowforce 1/S-1-5-21-749468093-3077813418-495313698-500 17 Step MapForce.Mapping failed: Step did not complete. more
2020-03-14 14:22:05 ERROR flowforce Tool MapForce 2020 failed to acquire license after 6 attempts to start it.
2020-03-14 14:22:00 ERROR flowforce Instance 5 of MapForce 2020 for <user> unexpectedly ceased communication.
2020-03-14 14:22:00 INFO flowforce Starting instance 5 of MapForce 2020 for <user>.
2020-03-14 14:22:00 INFO flowforce 1/S-1-5-21-749468093-3077813418-495313698-500 17 Executing MapForce.Mapping with parameters: Working-directory: "\\ftp\dir\OUT", client: "", patchlevel: "", defaultlanguage: "", version: "", structured-product-feed: "Product.xml", application: ""
2020-03-14 14:22:00 INFO flowforce 1/S-1-5-21-749468093-3077813418-495313698-500 17 Starting job execution: job /public/Products in queue /public/Products
K101
Posted: Tuesday, April 7, 2020 9:04:32 AM
Rank: Advanced Member

Joined: 2/27/2009
Posts: 438
Perhaps it would be best to contact Altova Support directly in this case. Be sure to send them an export of the log entries for the job instance in question, to start with.

Can you confirm MapForce Server and FlowForce Server are properly licensed in your LicenseServer? (Hint: try "mapforceserver verifylicense" from the Windows command console.)
Users browsing this topic
guest

Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Use of the Altova User Forum(s) is governed by the Altova Terms of Use.