IMPORTANT:
this is not a Support Forum! Experienced users might answer from time to time questions posted here. If you need a professional and reliable answer, or if you want to report a bug, please contact Altova Support instead.

Grid View for Json removes quotes around numeric values Options · View
dboudah
Posted: Tuesday, October 10, 2017 6:22:57 PM
Rank: Newbie

Joined: 10/10/2017
Posts: 1
Folks,

I routinely paste JSON into the text view of XmlSpy and switch to grid view to format the data. When I switch back to the text view all my double quotes around the numeric values are removed. I realize this is probably correct JSON but for other reasons I need the quotes to remain. Is there an option to control this behavior?

thank you

{
"gMsg": {
"gatewayId": "999999",
"gatewayName": "Gateway in the A/P office for the 11th floor Coke Machine - 104391",
"accountID": "9999",
"date": "2017-10-04 19:30:21",
"pendingChange": "False"
}
}
Users browsing this topic
guest

Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Use of the Altova User Forum(s) is governed by the Altova Terms of Use.