IMPORTANT:
this is not a Support Forum! Experienced users might answer from time to time questions posted here. If you need a professional and reliable answer, or if you want to report a bug, please contact Altova Support instead.

Version 2018 is Available Options · View
ndevgood
Posted: Wednesday, October 4, 2017 11:49:22 AM
Rank: Advanced Member

Joined: 11/20/2006
Posts: 167
Location: Beverly, MA USA
We're pleased to announce availability of UModel 2018, with new support for:

- Java 9
- Sybase 16, PostgreSQL 9.6, and MySQL 5.7
- Integration with Eclipse 4.7

Read more and upgrade your software on the Altova web site.
Users browsing this topic
guest

Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Use of the Altova User Forum(s) is governed by the Altova Terms of Use.