Menú

www.altova.com Imprimir este apartado Página anterior Subir un nivel Página siguiente

Inicio >  Referencia del usuario > Menú Herramientas > Personalizar >

Menú

En la pestaña Menú puede personalizar las barras de menú principales, así como los menús contextuales de la aplicación.

um_tools_menu

Para personalizar un menú:

1.Seleccione Proyecto de UModel del cuadro combinado Mostrar menús para:.
2.Haga clic en la pestaña Comandos y arrastre los comandos hasta la barra de menús que prefiera.

 

 

Para eliminar comandos de un menú:

1.Haga clic con el botón derecho en el comando o el icono que representa el comando y
2.Seleccione Eliminar del menú contextual.

 

o

 

1.Seleccione Tools | Customize para abrir el cuadro de diálogo Personalizar y
2.Haga clic en el comando que quiera eliminar y arrástrelo hasta que aparezca una X bajo el cursor. Suelte el botón del ratón.
 

 

Para restaurar barras de menú:

1.Seleccione Menú predeterminado o Proyecto de UModel en la lista desplegable del cuadro combinado.
2.Haga clic en el botón Restaurar de debajo de la lista desplegable. Aparecerá un aviso preguntándole si está seguro de que desea restaurar la barra de menú.

 

 

Para personalizar menús contextuales (los que se abren al hacer clic con el botón derecho):

1.Seleccione el menú contextual del cuadro combinado "Seleccionar menú contextual".
2.Haga clic en la pestaña Comandos y arrastre los comandos que quiera hasta el menú contextual que se habrá abierto.

 

 

Para eliminar comandos de un menú contextual:

1.Haga clic con el botón derecho en el comando o en el icono que lo representa.
2.Seleccione Eliminar del menú contextual.

 

o

 

1.Seleccione Herramientas | Personalizar.
2.Arrastre el comando fuera del menú contextual y suelte el ratón cuando aparezca una cruz bajo el cursor.

 

 

Para restaurar los menús contextuales:

1.Seleccione el menú contextual en el cuadro combinado "Seleccionar menú contextual".
2.Haga clic en el botón Restaurar de debajo de la lista desplegable. Aparecerá un aviso preguntándole si está seguro de que desea restaurar el menú contextual.

 

 

Para cerrar una ventana de menú contextual:

1.Haga clic en el icono Cerrar en la parte superior derecha de la barra del título.
2.También puede hacer clic en el botón Cerrar del cuadro de diálogo "Personalizar".

 

Seleccione la casilla Sombras de menú si quiere que todos sus menús estén sombreados.


© 2019 Altova GmbH