Altova FlowForce Server 2023 Advanced Edition

This section describes the installation and licensing of FlowForce Server on Linux systems (Debian, Ubuntu, CentOS, RedHat).

 

System Requirements (Linux)

Red Hat Enterprise Linux 7 or newer

CentOS 7, CentOS Stream 8

Debian 9 or newer

Ubuntu 18.04, 20.04, 22.04

AlmaLinux 9.0

Rocky Linux 9.0

 

Prerequisites

Perform installation either as root user or as a user with sudo privileges.

The previous version of FlowForce Server must be uninstalled before a new one is installed.

If you are installing FlowForce Server with other Altova server products, it is recommended that you install FlowForce Server first.

The following libraries are required as a prerequisite to install and run the application. If the packages below are not already available on your Linux machine, run the command yum (or apt-get if applicable) to install them.

 

Required by

CentOS, RedHat

Debian

Ubuntu

FlowForce Server

libidn or libidn2, krb5-libs

libidn2-0, libgssapi-krb5-2

libidn2-0, libgssapi-krb5-2

LicenseServer

libidn or libidn2, krb5-libs

libidn2-0, libgssapi-krb5-2

libidn2-0, libgssapi-krb5-2

 

© 2016-2022 Altova GmbH