Aktivieren Sie bitte JavaScript, um diese Seite anzeigen zu können.

Altova Authentic 2020 Desktop

Beschreibung

Enumerationswerte zur Auswahl der zu verwendenden XSD-Version. Welche XSD-Version ausgewählt wird, hängt (i) vom Vorhandensein/Fehlen - und falls vorhanden, vom Wert - des /xs:schema/@vc:minVersion Attributs des XSD-Dokuments ab und (ii) dem Wert dieser Enumeration.

 

spyValidateXSDVersion_1_0 wählt XSD 1.0 aus, wenn vc:minVersion fehlt oder mit einem beliebigen Wert vorhanden ist.

spyValidateXSDVersion_1_1 wählt XSD 1.1 aus, wenn vc:minVersion fehlt oder mit einem beliebigen Wert vorhanden ist.

spyValidateXSDVersion_AutoDetect wählt XSD 1.1 aus, wenn vc:minVersion=1.1. Wenn das vc:minVersion Attribut fehlt oder vorhanden ist und einen beliebigen anderen Wert als 1.1, hat, so wird XSD 1.0 ausgewählt.

 

 

Mögliche Werte

spyValidateXSDVersion_AutoDetect

= 0

spyValidateXSDVersion_1_1

= 1

spyValidateXSDVersion_1_0

= 2

 

© 2019 Altova GmbH