Aktivieren Sie bitte JavaScript, um diese Seite anzeigen zu können.

Altova Authentic 2020 Desktop

» Keine übergeordneten Kapitel «

Browser-Ansicht

Bildlauf Zur Startseite Zurück Nach oben Weiter Mehr

Die Browser-Ansicht wird normalerweise zur Ansicht folgender Dateien verwendet:

 

 

XML-Dateien, die mit einer XSLT-Datei verknüpft wurden. Wenn Sie in die Browser-Ansicht wechseln, wird die XML-Datei mit Hilfe eines XSLT Stylesheet on-the-fly transformiert. Das Ergebnis wird direkt in der Browser-Ansicht angezeigt.

HTML-Dateien, die direkt im HTML-Format erstellt wurden oder mittels einer XSLT-Transformation einer XML-Datei erzeugt wurden.

 

Um XML- und HTML-Dateien in der Browser-Ansicht anzuzeigen, klicken Sie auf das Register Browser.

 

Anmerkung zu Microsoft Internet Explorer und XSLT

Für die Browser-Ansicht wird Microsoft Internet Explorer 5.0 oder höher benötigt. Zur Anzeige von XML-Dateien, die mit Hilfe eines XSLT Stylesheet transformiert wurden, sollten Sie unbedingt Internet Explorer 6.0 oder höher verwenden, da diese Versionen MSXML 3.0 verwenden, einen XML-Parser, die den XSLT 1.0 Standard vollständig unterstützt. Eventuell sollten Sie auch MSXML 4.0 installieren. Nähere Informationen dazu erhalten Sie in unserem Download Center. (Beachten Sie, dass die Unterstützung von XSL in IE 5 nicht zu 100 % kompatibel mit der offiziellen XSLT Recommendation ist. Wenn Sie daher in der Browser-Ansicht Probleme mit IE 5 haben, sollten Sie auf IE 6 upgraden.) Außerdem sollten Sie überprüfen, welche XSLT-Version Ihre Version des Internet Explorer unterstützt.

 

Funktionen der Browser-Ansicht

In der Browser-Ansicht stehen die folgenden Funktionen zur Verfügung. Sie können über das Menü Browser, Menü Datei und das Menü Bearbeiten aufgerufen werden.

 

 

Öffnen in einem separaten Fenster: Wenn die Browser-Ansicht ein separates Fenster ist, können Sie die Browser-Ansicht Seite an Seite mit der Bearbeitungsansicht des selben Dokuments anzeigen. Dieser Befehl befindet sich im Menü Browser und ist ein Ein/Aus-Befehl, mit dem Sie zwischen dem Browser-Fenster als separatem Fenster und als Registerkarte des Fensters wechseln können. Im Dialogfeld "Optionen" können Sie auf dem Register "Ansicht" festlegen, ob die Browser-Ansicht in einem separaten Fenster angezeigt werden soll.

Vorwärts und Zurück: die allgemeinen Browser-Befehle zum Navigieren durch Seiten, die in der Browser-Ansicht gefunden wurden. Diese Befehle befinden sich im Menü Browser

Schriftgröße: Kann über den Browser Menübefehl angepasst werden.

Abbrechen, Aktualisieren, Drucken: Weitere Browser-Standardbefehle. Diese Befehle befinden sich in den Menüs Browser und Datei.

Suchen: Dient zum Suchen von Textstrings. Dieser Befehl befindet sich im Menü Bearbeiten.

 

© 2019 Altova GmbH