Browser-Anforderungen

www.altova.com Dieses Kapitel drucken Vorherige Seite Eine Ebene nach oben Nächste Seite

Startseite >  Einrichten des Client >

Browser-Anforderungen

Damit eine Altova Authentic XML-Seite auf einem Client-Rechner angezeigt werden kann, wird ein Internet Browser, der Plug-ins unterstützt, benötigt. Da die Unterstützung für die NPAPI-Architektur in einer Reihe von Browsern nicht mehr angeboten wird, wird Auhentic Browser Edition derzeit nur auf Microsoft Internet Explorer 32-Bit ab Version 9 unterstützt. Wenn Sie einen anderen Internet Browser verwenden möchten, müssen Sie eine ältere Version, die Plug-ins unterstützt, verwenden.

 

Die nachstehende Liste enthält Informationen über den Grad der Unterstützung für das Authentic Browser Plug-in in den wichtigsten Internet Browsern.

 

Microsoft Internet Explorer 32-Bit ab Version 9 unterstützt Authentic Browser.
Microsoft Internet Explorer 64-Bit Version 9 ist die höchste verwendbare 64-Bit-Version. Neuere Versionen sind Microsoft Edge.
Microsoft Edge unterstützt Authentic Browser nicht, da dieser Browser ActiveX Controls als Plug-ins nie unterstützt hat.
Firefox Version 26.0 ist die letzte Version, die NPAPI-Unterstützung bietet. Für Authentic Browser können Versionen bis 26.0 (vorzugsweise die letzte Version) verwendet werden.
Google Chrome Version 44  ist die letzte Version, die NPAPI-Unterstützung bietet. Für Authentic Browser können Versionen bis Version 44 (vorzugsweise die letzte Version) verwendet werden.

 
Anmerkung: Internet Explorer muss installiert sein, da die Benutzeroberfläche der Authentic-Ansicht (die im Browser-Fenster angezeigt wird) mit Hilfe von Internet Explorer generiert wird.

 


© 2019 Altova GmbH