Please enable JavaScript to view this site.

Altova MapForce Server 2022 Advanced Edition

This section describes the installation and licensing of MapForce Server on Linux systems (Debian, Ubuntu, CentOS, RedHat).

 

System Requirements (Linux)

CentOS 7 or newer

RedHat 7 or newer

Debian 8 or newer

Ubuntu 16.04 LTS or newer

 

Prerequisites

Perform installation either as root user or as a user with sudo privileges.

The previous version of MapForce Server must be uninstalled before a new one is installed.

The following libraries are required as a prerequisite to install and run the application. If the packages below are not already available on your Linux machine, run the command yum (or apt-get if applicable) to install them.

 

Required by

CentOS, RedHat

Debian

Ubuntu

LicenseServer

krb5-libs

libgssapi-krb5-2

libgssapi-krb5-2

MapForce Server Advanced Edition

libidn, krb5-libs

libidn11, libgssapi-krb5-2

libidn11, libgssapi-krb5-2

 

© 2015-2021 Altova GmbH