Aktivieren Sie bitte JavaScript, um diese Seite anzeigen zu können.

Altova StyleVision Server 2021

In diesem Abschnitt werden die Installation und Lizenzierung von StyleVision Server auf Linux-Systemen (Debian, Ubuntu, CentOS, RedHat) beschrieben.

 

Systemvoraussetzungen (Linux)

CentOS 7 oder neuer

RedHat 7 oder neuer

Debian 8 oder neuer

Ubuntu 16.04 LTS oder neuer

 

Voraussetzungen

Führen Sie die Installation entweder als root-Benutzer durch oder als Benutzer mit sudo-Rechten.

Die vorherige Version von StyleVision Server muss deinstalliert werden, bevor Sie eine neue Version installieren.

Wenn Sie beabsichtigen, die Diagrammfunktionalität von Altova zu verwenden, muss auf Ihrem System mindestens eine Schriftart installiert sein, damit die Diagramme korrekt dargestellt werden können. Installierte Schriftarten können Sie z.B. mit dem Befehl fc-list aus der Fontconfig-Bibliothek auflisten.

Um die Applikation installieren und ausführen zu können, werden die folgenden Bibliotheken benötigt. Falls die unten angeführten Pakete auf Ihrem Linux-Rechner noch nicht zur Verfügung stehen, führen Sie die Befehl yum (oder ggf. apt-get) aus, um sie zu installieren.

 

Erforderlich für

CentOS, RedHat

Debian

Ubuntu

LicenseServer

krb5-libs

libgssapi-krb5-2

libgssapi-krb5-2

StyleVision Server

qt5-qtbase-gui, krb5-libs

libqt5gui5, libgssapi-krb5-2

libqt5gui5, libgssapi-krb5-2

 

© 2015-2021 Altova GmbH