Menü

www.altova.com Dieses Kapitel drucken Vorherige Seite Eine Ebene nach oben Nächste Seite

Startseite >  Benutzerreferenz > Menü "Extras" > Anpassen... >

Menü

Über das Register Menü können Sie die Hauptmenüleisten sowie die Kontextmenüs anpassen.

 

dlg_customize-menu

 

Sie können die Standard-, die Dateivergleichs-, die Verzeichnsvergleichs-, die Microsoft Word-Vergleichs-, die Datenbankdatenvergleichs-, die Datenbankdatenvergleichsergebnis-, die Datenbankschemavergleichs- und die XML-Schemavergleichsmenüleiste anpassen.

 

Die Standardmenüleiste ist die Menüleiste, die angezeigt wird, wenn keine Vergleichsfenster in DiffDog geöffnet sind.

 

mnu_default

 

Das Dateivergleichsmenü ist die Menüleiste, die angezeigt wird, wenn mindestens ein Dateivergleichsfenster geöffnet wurde und aktiv ist.

 

mnu_filecomp

 

Das Verzeichnisvergleichsmenü ist die Menüleiste, die angezeigt wird, wenn mindestens ein Verzeichnisvergleichsfenster geöffnet wurde und aktiv ist.

 

Das Datenbankdatenvergleichsergebnismenü ist die Menüleiste, die angezeigt wird, wenn mindestens ein Datenbankdatenvergleichsergebnisfenster geöffnet wurde und aktiv ist.

 

mnu_dircomp

 

Das Datenbankdatenvergleichsmenü ist die Menüleiste, die angezeigt wird, wenn mindestens ein Datenbankdatenvergleichsfenster geöffnet wurde und aktiv ist. Das Datenbankschemavergleichsmenü ist die Menüleiste, die angezeigt wird, wenn mindestens ein Datenbankschemavergleichsfenster geöffnet wurde und aktiv ist. Das XML-Schemavergleichsmenü ist die Menüleiste, die angezeigt wird, wenn mindestens ein XML-Schemavergleichsfenster geöffnet wurde und aktiv ist. Das Microsoft Word-Vergleichsmenü ist die Menüleiste, die angezeigt wird, wenn mindestens ein Word-Vergleichsfenster geöffnet wurde und aktiv ist.

 

mnu_dbcomp

 

Menüschatten

Das Kontrollkästchen Menüschatten, das standardmäßig aktiviert ist, kann deaktiviert werden, wenn die Menüs ohne Schatten angezeigt werden sollen.

 

So passen Sie ein Menü an:

1.Wählen Sie die gewünschte Menüleiste in der Auswahlliste Menüs anzeigen für aus.
2.Klicken Sie auf das Register Befehle und ziehen Sie die Befehle in die Menüleiste Ihrer Wahl.

 

So löschen Sie Befehle aus einem Menü:

1.Wählen Sie die Menüoption Tools | Anpassen um das Dialogfeld Anpassen zu öffnen.
2.Wählen Sie eine der folgenden Methoden:

 

Klicken Sie mit der rechten Maustaste auf den Befehl oder die Schaltfläche für den Befehl und wählen Sie im Kontextmenü den Befehl Löschen.
Ziehen Sie den Befehl aus dem Menü und lassen Sie die Maustaste los, sobald das Häkchensymbol unterhalb des Mauszeigers angezeigt wird.

 

So setzen Sie eine der Menüleisten zurück:

1.Wählen Sie in der Auswahlliste Menüs anzeigen für entweder die Standardmenüleiste, die SQL-, die Design-, die Microsoft Word-Vergleichs-, die Datenbankdatenvergleichs-, die Datenbankdatenvergleichsergebnis-, die Datenbankschemavergleichs- und die XML-Schemavergleichs-Menüleiste aus.
2.Klicken Sie auf die Schaltfläche Zurücksetzen unterhalb des Menünamens.

Es erscheint eine Meldung, in der Sie gefragt werden, ob Sie die Menüleiste wirklich zurücksetzen möchten.

3.Klicken Sie auf Ja.

 

So passen Sie eines der Kontextmenüs an:

1.Wählen Sie das Kontextmenü in der Auswahlliste Kontextmenü auswählen aus.

Das ausgewählte Kontextmenü wird daraufhin angezeigt.

2.Klicken Sie auf das Register Befehle und ziehen Sie die Befehle in das Kontextmenü.

 

So löschen Sie Befehle aus einem Kontextmenü:

1.Wählen Sie die Menüoption Tools | Anpassen um das Dialogfeld Anpassen zu öffnen.
2.Wählen Sie eine der folgenden Methoden:

 

Klicken Sie mit der rechten Maustaste auf den Befehl oder die Schaltfläche für den Befehl und wählen Sie im Kontextmenü den Befehl Löschen.
Ziehen Sie den Befehl aus dem Kontextmenü und lassen Sie die Maustaste los, sobald das Häkchensymbol unterhalb des Mauszeigers angezeigt wird.

 

So setzen Sie eines der Kontextmenüs zurück:

1.Wählen Sie das Kontextmenü in der Auswahlliste aus.
2.Klicken Sie auf die Schaltfläche Zurücksetzen unterhalb des Kontextmenünamens.

Es erscheint eine Meldung, in der Sie gefragt werden, ob Sie das Kontextmenü wirklich zurücksetzen möchten.

 

So schließen Sie ein Kontextmenüfenster:

Wählen Sie eine der folgenden Methoden:

 

Klicken Sie auf das Schließen-Symbol rechts oben in der Titelleiste.
Klicken Sie im Dialogfeld Anpassen auf die Schaltfläche Schließen.

 

So ändern Sie das Aussehen von Menüs:

Deaktivieren Sie gegebenenfalls das Kontrollkästchen Menüschatten.

© 2019 Altova GmbH