Browser View

www.altova.com このトピックを印刷 1つ上のレベル

ホーム > 

Browser View

ブラウザービュー は、通常以下を閲覧するために使用されます:

 

 

関連した XSLT ファイルをもつ XML ファイル。 ブラウザービューに切り替えると、XML ファイルは、関連した XSLT スタイルシート を使用して素早く変換され、結果は直接ブラウザービューに表示されます。
HTML ファイル は、 HTML として直接作成されるか、または XML ファイルの XSLT 変換 を介して作成されます。

 

ブラウザービュー内の XML および HTML ファイル を閲覧するには、ブラウザー タブをクリックします。

 

Microsoft Internet Explorer および XSLT に関する注意点

ブラウザービュー は、ま Microsoft Internet Explorer 5.0 たは以降を必要とします。XSLT スタイルシートにより変換された XML ファイルを閲覧するためにブラウザービューを使用する場合は、 XSLT 1.0 標準を完全にサポートする XML パーサである MSXML 3.0 をサポートする Internet Explorer 6.0  または以降を使用することが奨励されます。  MSXML 4.0.のインストールを行う場合は、ダウンロードセンターで更に詳しい情報を確認してください。 ( IE 5 内の XSLT へのサポートは、公式の XSLT 勧告と 100% 互換性があるわけではありません。IE 5 を使用して、 ブラウザービュー 内で問題が発生した場合、 IE 6 または以降にアップグレードしてください。使用中の Internet Explorer のバージョンの XSLT に対するサポートを確認してください。

 

ブラウザービュー 機能

次の 機能がブラウザービューで使用することができます。 ブラウザーメニューファイルメニュー および 編集メニュー を使用してアクセスすることができます。

 

個別のウィンドウで開く: ブラウザービュー が個別のウィンドウである場合、同じドキュメントの編集ビューで横に並べて表示することができます。このコマンドは、ブラウザーメニュー内にあり、 個別のブラウザービューウィンドウをタブされたウィンドウとして返す切り替えコマンドです。オプションダイアログの ビュータブ によりブラウザービューがデフォルトで個別のウィンドウで表示されるかを設定することができます。
前へ および 戻る: コマンド ブラウザー コマンド は、ブラウザービュー内でロードされたページをナビゲートするために使用されます。 これらのコマンドは、 ブラウザー メニュー内にあります。
フォントのサイズ: ブラウザー メニューコマンド.を介して、調節することができます。
停止、更新、印刷: 標準 ブラウザー コマンドは、ブラウザー および ファイル メニュー内にあります。
検索: テキスト文字列の検索を有効化します。このコマンドは、編集 メニュー内にあります。

(C) 2018 Altova GmbH