スタンドアロン版 StyleVision との違い

www.altova.com すべてを展開/折りたたむ このトピックを印刷 前のページ 1つ上のレベル 次のページ

ホーム >  Visual Studio で動作する StyleVision >

スタンドアロン版 StyleVision との違い

このセクションでは Visual Studio の StyleVision プラグインとスタンドアロン版 StyleVision の違いについて説明します。

 

 

入力ヘルパー(Visual Studio のツールウィンドウ)

StyleVision の入力ヘルパーは Visual Studio のツールウィンドウからアクセスすることができます。以下の点について留意する必要があります。入力ヘルパーと StyleVision GUI については、ユーザーインターフェイスのセクションを参照ください。

 

入力ヘルパーウィンドウを開発環境内にある任意の場所へドラッグすることができます。
入力ヘルパータブを右クリックすることで、インターフェースのカスタマイズを行うことができます。ウィンドウへのドッキング、フロート、自動的に隠すというオプションを選択することができます。

 

 

Visual Studio コマンドとして使用される StyleVision コマンド

StyleVision コマンドの一部は Visual Studio GUI にて Visual Studio コマンドとして表示されます::

 

元に戻す、やり直し : これらの Visual Studio コマンドは Visual Studio 環境における全てのアクションに対して適用されます。
プロジェクト: StyleVision のプロジェクトは Visual Studio のプロジェクトとして管理されます。
カスタマイズ ツールバー, カスタマイズ コマンド: カスタマイズダイアログ(「ツール | カスタマイズ」)に含まれているツールバーとコマンドタブには Visual Studio のコマンドと StyleVision のコマンドの両方が収められています。
表示 : 表示メニューにある StyleVision オプションでは入力ヘルパーウィンドウやサイドバーの表示切り替え、編集ビューの切り替え、編集ガイドの切り替えを行うことができます。
StyleVision ヘルプ : Visual Studio ヘルプメニューのサブメニューとして StyleVision のヘルプメニューが表示されます。

 

 

 


(C) 2019 Altova GmbH