メイン ウィンドウ

www.altova.com このトピックを印刷 1つ上のレベル

ホーム > 

メイン ウィンドウ

(以下の図に表示される)メインウィンドウではドキュメントの編集を行ないます。

 

mainwindow

 

メインウィンドウのファイル

 

開いたり編集を行うファイルの数に制限はありません。
開かれた各ドキュメントは、各自ウィンドウに表示され、その名前がメインウィンドウの下部にあるタブに表示されます。ドキュメントをアクティブにするには、そのドキュメントのタブをクリックしてください。
複数のファイルが開かれている場合、ドキュメントタブバーに収まりきらず、一部のドキュメントタブが表示されないことがあります。目的のドキュメントタブは、(i) ドキュメントタブバーの右にあるスクロールボタンを使うことで、または (ii) ウィンドウ メニューから目的のドキュメントを選択することでアクティブにすることができます。
アクティブなドキュメントが最大化されると、「最小化」「元に戻す」、「閉じる」ボタンがメニューバーの右側に配置されます。ドキュメントが重ねて表示、または最小化されると、「最大化」、「元に戻す」、「閉じる」ボタンがドキュメントウィンドウのタイトルバーに配置されます。
1つのファイルを最大化すると、開かれている他のファイルも全て最大化されます
ウィンドウ メニューのコマンドを使用することで、開かれているドキュメントを重ねて、または上下(左右)に並べて表示することができます。
開かれているファイルは、 「Ctrl+Tab」 または 「Ctrl+F6」により、開かれた順序でアクティブに切り替えることができます。
ドキュメントタブを右クリックすることで表示されるコンテキストメニューから、「印刷」や「閉じる」といったコマンドを実行することができます。

 

メインウィンドウ内のビュー

アクティブなドキュメントを表示、編集する方法は何通りかあります。使用することのできるビューは、(上の図にあるように)ドキュメントタブ上のバーに表示されており、アクティブなビューがハイライトされます。目的のビューボタンをクリック、または 表示 メニューのコマンドを使用することでビューの切り替えを行うことができます。

 

利用可能なビューは編集またはブラウザビューです:

 

Authentic ビュー: StyleVision Power Stylesheet をベースにした XML ドキュメントの編集をグラフィカルなインターフェイスで行ないます。

 

メモ:各ファイル拡張子のデフォルトビューは、「ツール | オプション」ダイアログの、ファイルタブにあるデフォルトビューペインにてカスタマイズすることができます。

 


(C) 2019 Altova GmbH