JavaSettings_ApacheAxisVersion (obsolete)

www.altova.com このトピックを印刷 前のページ 1つ上のレベル 次のページ

ホーム >  The MapForce API > Object Reference > Options >

JavaSettings_ApacheAxisVersion (obsolete)

Property: JavaSettings_ApacheAxisVersion as ENUMApacheAxisVersion

 

Description

Specifies the Apache Axis version to use when generating Java code for web service implementations with SOAP 1.1.

 

Errors


1400

The application object is no longer valid.


1401

Invalid address for the return parameter was specified.


(C) 2019 Altova GmbH