メニュー

www.altova.com このトピックを印刷 前のページ 1つ上のレベル 次のページ

ホーム >  ユーザーレファレンス > メニュー > ツールメニュー > カスタマイズ... >

メニュー

メニュー タブにより、メインのメニューバーとコンテキストメニューをカスタム化することができます。

 

dlg_customize-menu

 

デフォルト、SQL、デザイン、データベースデータデータの比較、および、データベーススキーマの比較 メニューバーをカスタマイズすることができます。

 

SQL エディター、または、デザインエディター、または、データの比較ウィンドウが DatabaseSpy 内で開かれている場合、デフォルトの メニューは表示されます。

 

mnu_default

 

SQL メニューは少なくとも1つの SQL エディターウィンドウが開かれている場合表示されるメニューバーです。

 

mnu_sql

 

デザインメニューは少なくとも1つのデザインエディターウィンドウが開かれている場合表示されるメニューバーです。

 

mnu_design

 

少なくとも1つのデータの比較ウィンドウが開かれている場合、データベースデータデータの比較 メニューバーは表示されます。

 

mnu_compare

 

少なくとも1つのスキーマの比較ウィンドウが開かれている場合、データベーススキーマの比較 メニューバーは表示されます。

 

mnu_compare-schema

 

メニューのアニメーションとメニューの影

アニメーションされているメニューを希望する場合、複数のメニューのアニメーションから選択することができます。 メニューのアニメーション ドロップダウンボックスは次のオプションを提供します:

 

なし (デフォルト)
展開
スライド
フェード

 

メニューに影を付けない場合、デフォルトでチェックされている メニューに影をつける チェックボックスを無効化することができます。

 

メニューをカスタム化する方法:

 

1.表示するメニュー コンボボックスからカスタマイズするメニューバーを選択します。

 

2.コマンド タブをクリックし、選択するメニューバーにコマンドをドラッグします。

 

メニューからコマンドを削除する方法:

 

1.メニューオプション ツール | カスタマイズ を選択して、カスタマイズ ダイアログボックスを開きます。

 

2.次のいずれかを行ってください:

 

コマンドを表すコマンドまたはアイコンを右クリックし、削除 オプション をコンテキストメニューから選択します。

 

メニューからコマンドをドラッグして離し、マウスポインターの下にチェックマークアイコンが表示されるとドロップしてください。

 

メニューバーをリセットする方法:

 

1.デフォルト、 SQL、デザイン。または、データベースデータデータの比較 エントリのいずれかを表示するメニュー コンボボックスから選択します。

 

2.メニュー名の下の リセット ボタンをクリックします。

メニューバーのリセットを確認するプロンプトが表示されます。

 

3.はい をクリックします。

 

コンテキストメニューをカスタマイズする方法 (メニューを右クリック):

 

1.コンテキストメニューの選択 コンボボックスからコンテキストメニューを選択します。

選択されたコンテキストメニューが表示されます。

 

2. コマンド タブをクリックし、コマンドをコンテキストメニューにドラッグします。

 

コンテキストメニューからコマンドを削除する方法:

 

1.メニューオプション ツール | カスタマイズ を選択して、カスタマイズ ダイアログボックスを開きます。

 

2.次のいずれかを行ってください:

 

コマンドを表すコマンドまたはアイコンを右クリックし、削除 オプション をコンテキストメニューから選択します。

 

をコンテキストメニューからコマンドをドラッグし、チェックマークアイコンがマウスポインタの下に表示されるとドロップします。

 

コンテキストメニューをリセットする方法:

 

1.コンボボックスからコンテキストメニューを選択します。

 

2.コンテキストメニュー名の下のリセット ボタンをクリックします。

コンテキストメニューのリセットを確認するプロンプトが表示されます。

 

コンテキストメニュー ウィンドウを閉じる方法:

 

次のいずれかを行ってください:

 

タイトルバーの右上の アイコンを閉じる をクリックします。

 

カスタマイズ ダイアログボックスの 閉じる ボタンをクリックします。

 

メニューの外観を変更する方法:

 

1.メニューにアニメーション効果を与える場合、 メニューのアニメーション ドロップダウンボックスから適切なオプションを選択します。

 

2.必要な場合、メニューに影をつける チェックボックスを無効化します。

(C) 2019 Altova GmbH