<< Click to Display Table of Contents >>

次のデータベースのために XML を使用することができます:

 

DB2 9.1、 9.5、 9.7、 10.1、 10.5
SQL Server 2005、 2008、 2012、 2014、 2016
Oracle 9i、 10g、 11g、 12c
PostgreSQL 8.3、 9.0.10、 9.1.6、 9.2.1、 9.4、 9.5、 9.6

 

メモ:PostgreSQL には XML スキーマ管理 (スキーマの追加、スキーマのドロップ)が存在しません。

(C) 2019 Altova GmbH