Authentic Browser のバージョン

www.altova.com このトピックを印刷 前のページ 1つ上のレベル 次のページ

ホーム >  概要 >

Authentic Browser のバージョン

Authentic Browser バージョンはつぎの必要条件に従い使用することができます:

 

言語: 英語 (EN)、ドイツ語 (DE)、スペイン語 (ES)、日本語 (JA)
信頼されている/信頼されていない: 信頼されている, 信頼されていない
クライアントブラウザー: Microsoft Internet Explorer (32-ビットと 64-ビット)、 Mozilla Firefox (32-ビット)、 Google Chrome (32-ビット). 次も参照してください: Browser 必要条件.

 

各サポートされる言語 (英語、ドイツ語、スペイン語、日本語)のために、 個別の信頼されている、および、信頼されていないバージョンが各サポートされるブラウザー (Microsoft Internet Explorer 32-ビットと 64-ビット、および Mozilla Firefox) のために使用することができます。 Authentic Browser プラグインの1つ、複数、全てのバージョンをクライアントマシンにインストールすることができます。 それぞれブラウザーのアドオンマネージャー内の個別のプラグインとして表示されます。

 

英語 (EN)、ドイツ語 (DE)、スペイン語 (ES)、日本語 (JA) のための異なる バージョンはクラス (CAB ファイルのための) ID  と (XPI と CRX ファイルのための) MIME の種類 と共に下にリストされています。Authentic プラグインのための HTML ページ 内の関連するクラス ID または MIME の種類を指定する必要があります。

 

CAB ファイルとそのクラス ID (32-ビットと 64-ビット Internet Explore のためのクラス ID )

 

EN

信頼されている

B4628728-E3F0-44a2-BEC8-F838555AE780

EN

信頼されていない

A5985EA9-3332-4ddf-AD7F-F6E98BFEAF94

DE

信頼されている

91DDF44A-DFD1-4F47-8EE3-4CBE874584F7

DE

信頼されていない

28A640E8-EAEE-4B5D-BEBE-BFA956081E66

ES

信頼されている

23B503E7-269B-45CE-BAB2-22AA97BED8E2

ES

信頼されていない

8AD3EF86-AC1E-4574-8C13-DE5B6CBECEBE

FR

信頼されている

1B768F46-A9E8-4a88-91B0-2917FE47612A

FR

信頼されていない

070F4B50-26F7-48cc-9AC1-52D562C1E749

JA

信頼されている

5B15DB5A-1720-4264-BB65-70C3F7A860DA

JA

信頼されていない

4B9512D2-A3D3-46e3-82C1-34248BBDCE58

 

 

XPI と CRX ファイルのための MIME の 種類

 

EN

信頼されている

application/x-authentic-scriptable-plugin

EN

信頼されていない

application/x-authentic-scriptable-plugin-untrusted

DE

信頼されている

application/x-authentic-scriptable-plugin-german

DE

信頼されていない

application/x-authentic-scriptable-plugin-untrusted-german

ES

信頼されている

application/x-authentic-scriptable-plugin-spanish

ES

信頼されていない

application/x-authentic-scriptable-plugin-untrusted-spanish

FR

信頼されている

application/x-authentic-scriptable-plugin-french

FR

信頼されていない

application/x-authentic-scriptable-plugin-untrusted-french

JA

信頼されている

application/x-authentic-scriptable-plugin-japanese

JA

信頼されていない

application/x-authentic-scriptable-plugin-untrusted-japanese

 

必要に応じて Altova Web サイト から1つまたは複数のバージョンをダウンロードすることができます。

 

多種の Authentic Browser バージョンに関する以下の点に注意してください:

 

すべてのバージョン Unicode バージョンで、それぞれは、 XML ドキュメント内の複数の文字セットのフルサポートを提供します。 Unicode バージョンは次のクライアントワークステーションでサポートされています: プラットフォーム更新済みの Windows 7 SP1、Windows 8、Windows 10.
32-ビットと 64-ビット Internet Explorer バージョンのそれぞれのために個別の CAB ファイルが存在しますが、(32-ビットと 64-ビット IE ブラウザー) のための2つの.CAB ファイルのクラス ID は EN/DE/ES/JA と 信頼されている/信頼されていないバージョンのための上のテーブル内でリストされているものと同様です。
信頼されているバージョン はローカルファイルへのアクセスを許可しないため、「安全なスクリプト」とマークされています。 ブラウザー-ベースのシナリオ内で使用することができ、クライアント側のセキュリティ警告を発生させずに呼び出すことができます。
信頼されていない バージョン はイントラネットへのデプロイ、または、 Authentic Browser Edition をアプリケーション内で ActiveX コントロールとして使用することを目的としています。ローカルファイルへのアクセスを適用するため、「安全なスクリプト」としてはマークされません。 ブラウザー ウィンドウからこのバージョンを使用しようとすると、ユーザーにパーミッションの有無が問われます。 You can decide whether ActiveX コントロールが無効化されるか、または、有効化されるかを決定することができます。また、ブラウザーが ActiveX コントロールを有効化するためのパーミッションのためにプロンプトするかを決定することもできます(詳細に関しては、ブラウザー固有のセクションを参照してください: Internet Explorer 9)。

 

メモ:  ブラウザーサービスを構成してインストールするには、 (例: Microsoft Internet Information Services)、サプライヤーのドキュメンテーションを参照してください。

 


(C) 2019 Altova GmbH