ブラウザーの必要条件

www.altova.com このトピックを印刷 前のページ 1つ上のレベル 次のページ

ホーム >  クライアントのセットアップ >

ブラウザーの必要条件

Altova Authentic XML ページを表示するためのクライアントマシンはプラグインを許可するブラウザーを必要とします。 ブラウザーの多くは NPAPI アーキテクチャ、へのサポートを中断しており、 Auhentic Browser Edition は Microsoft Internet Explorer 32-ビットバージョン 9 と以降上のみでサポートされています。 他の Internet ブラウザーの使用を希望する場合、プラグインをサポートする古いバージョンを使用する必要があります。

 

下のリストでは主なブラウザー間での Authentic Browser プラグインのためのサポートレベルに関連する情報が表示されています。

 

Microsoft Internet Explorer 32-ビットバージョン 9 と以降は、Authentic Browser をサポートします。
Microsoft Internet Explorer 64-ビットバージョン 9 は使用することのできる最後の 64-ビットバージョンです。これよりも新しいバージョンは Microsoft Edge です。
Microsoft Edge は、 ActiveX コントロールをプラグインとしてサポートしないため、Authentic Browser   をサポートしません。
Firefox バージョン 26.0 は NPAPI サポートへの最後のオファーです。 26.0 までのバージョン(最新バージョンが奨励されます) を Authentic Browser のために使用することができます。
Google Chrome バージョン 44 は NPAPI サポートへの最後のオファーです。 44.0 までのバージョン (最新バージョンが奨励されます) を Authentic Browser のために使用することができます。

 

 

メモ:(ブラウザー ウィンドウ内に表示される) Authentic View インターフェイスは Internet Explorer を使用して生成されるため、 Internet Explorer がインストールされている必要があります。

 


(C) 2019 Altova GmbH