Exigences du système

www.altova.com Imprimer cette rubrique Page précédente Un niveau supérieur Page suivante

Accueil >  Installation >

Exigences du système

Windows

Windows 7 SP1 avec mise à jour de la plateforme, Windows 8, Windows 10

Windows Server

Windows Server 2008 R2 SP1 avec mise à jour de la plateforme ou plus récent

Linux

CentOS 6 ou plus récent
RedHat 6 ou plus récent
Debian 8 ou plus récent
Ubuntu 14.04 ou plus récent

macOS

macOS 10.12 ou plus récent

 

L'interface d'administration Web peut être accédée avec les dernières versions de Google Chrome, Mozilla Firefox et Microsoft Internet Explorer.


© 2019 Altova GmbH