Browser Requirements

www.altova.com Print this Topic Previous Page Up One Level Next page

Home >  Client Setup >

Browser Requirements

For a client machine to display an Altova Authentic XML page, it requires an Internet browser that allows plug-ins. Since a number of browser providers discontinued support for the NPAPI architecture, Authentic Browser Edition is currently supported only on Microsoft Internet Explorer 32-bit version 9 and newer. If you wish to use another Internet browser, you will need to use an older version that supports plug-ins.

 

The list below provides information about support levels for Authentic Browser plug-in among the major Internet browsers.

 

Microsoft Internet Explorer 32-bit version 9 and newer support Authentic Browser.
Microsoft Internet Explorer 64-bit version 9 is the last 64-bit version that can be used. Versions newer than that are Microsoft Edge.
Microsoft Edge does not support Authentic Browser since it never supported ActiveX controls as plug-ins.
Firefox version 26.0 is the last to offer NPAPI support, and versions up to 26.0 (latest preferable) can be used for Authentic Browser.
Google Chrome version 44 is the last to offer NPAPI support, and versions up to 44 (latest preferable) can be used for Authentic Browser.

 

 

Note:Internet Explorer must be installed because the Authentic View interface (which will be displayed within the browser window) is generated using Internet Explorer.

 


© 2018 Altova GmbH