Habilite JavaScript para visualizar esta página.

Altova RaptorXML+XBRL Server 2020

RaptorXML+XBRL Server es compatible con estos sistemas operativos:

 

 

 

 

hmtoggle_arrow0macOS

macOS 10.12 o superior

 

 

 

RaptorXML es compatible con equipos de 32 y 64 bits. Estos son los núcleos basados en conjuntos de instrucciones x86 y amd64 (x86-64): Intel Core i5, i7, XEON E5.

 

Para usar RaptorXML+XBRL Server a través de una interfaz COM el usuario debe tener privilegios para usar la interfaz COM, es decir, para registrar la aplicación y ejecutar las aplicaciones y scripts pertinentes.

 

© 2019 Altova GmbH