Requisitos del sistema

www.altova.com Expandir/Contraer todos Imprimir este apartado Página anterior Subir un nivel Página siguiente

Inicio >  Introducción a RaptorXML Server >

Requisitos del sistema

RaptorXML Server es compatible con estos sistemas operativos:

 

hmtoggle_arrow1Windows

Windows 7 SP1 con actualización de la plataforma, Windows 8, Windows 10

 

hmtoggle_arrow1Windows Server

Windows Server 2008 R2 SP1 con actualización de la plataforma o superior

 

 

hmtoggle_arrow1Linux
CentOS 6 o superior
RedHat 6 o superior
Debian 8 o superior
Ubuntu 14.04 o superior

 

Las bibliotecas que aparecen a continuación son un requisito previo para la instalación y ejecución de la aplicación. Si los paquetes que aparecen en esta tabla no están en su equipo Linux, ejecute el comando yum (o apt-get si procede) para instalarlos.

 

Requisito para

CentOS, RedHat

Debian

Ubuntu

LicenseServer

krb5-libs

libgssapi-krb5-2

libgssapi-krb5-2

RaptorXML Server

qt4, krb5-libs, qt-x11

libqtcore4, libqtgui4, libgssapi-krb5-2

libqtcore4, libqtgui4, libgssapi-krb5-2

 

Nota: si quiere usar la función de gráficos de Altova, entonces debe haber al menos una fuente instalada en su sistema para que los gráficos se muestren correctamente. Para ver una lista de las fuentes instaladas use, por ejemplo, el comando fc-list de la Fontconfig library.

 

Nota: en el servidor Ubuntu 18.04.1 LTS es necesario habilitar el apt del repositorio universe (con el comando sudo add-apt-repository universe). Tras esta actualización se puede instalar libqtgui4.

 

 

hmtoggle_arrow0macOS

macOS 10.12 o superior

 

 

 

RaptorXML es compatible con equipos de 32 y 64 bits. Estos son los núcleos basados en conjuntos de instrucciones x86 y amd64 (x86-64): Intel Core i5, i7, XEON E5.

 

Para usar RaptorXML Server a través de una interfaz COM el usuario debe tener privilegios para usar la interfaz COM, es decir, para registrar la aplicación y ejecutar las aplicaciones y scripts pertinentes.

 


© 2019 Altova GmbH