Menú

www.altova.com Imprimir este apartado Página anterior Subir un nivel Página siguiente

Inicio >  Referencia del usuario > Menús > Menú Herramientas > Personalizar... >

Menú

En la pestaña Menú puede personalizar las barras de menú principales así como los menús contextuales de la aplicación.

dlg_customize-menu

Las barras de menú que se pueden personalizar son la barra de menú Predeterminada, la barra de menú SQL, la barra de menú Diseño, la barra de menú Comparación de datos de BD y la barra de menú Comparación de esquemas de BD.

 

La barra de menú Predeterminada es la que puede verse cuando no hay abierta ninguna ventana del Editor SQL, del Editor de diseños ni de comparación de datos.

 

mnu_default

 

La barra de menú SQL es la que puede verse cuando hay abierta una ventana del Editor SQL como mínimo.

 

mnu_sql

 

La barra de menú Diseño es la que puede verse cuando hay abierta una ventana del Editor de diseños como mínimo.

 

mnu_design

 

La barra de menú Comparación de datos de BD es la que puede verse cuando hay abierta una ventana de comparación de datos como mínimo.

 

mnu_compare

 

La barra de menú Comparación de esquemas de BD es la que puede verse cuando hay abierta una ventana de comparación de esquemas como mínimo.

 

mnu_compare-schema

 

Animaciones y sombras de menú

En esta pestaña también puede elegir entre varias animaciones de menú:

 

Ninguna (opción predeterminada)
Desplegar
Deslizar
Desvanecer

 

Si no quiere que los menús tengan sombra, desactive la casilla Sombras de menú.

 

 

Para personalizar un menú:

 

1.En el cuadro combinado Mostrar menús para: seleccione la barra de menú que quiere personalizar.

 

2.Abra la pestaña Comandos y arrastre el comando pertinente hasta la barra de menú elegida.

 

 

Para eliminar comandos de un menú:

 

1.Haga clic en el comando Herramientas | Personalizar para abrir el cuadro de diálogo "Personalizar".

 

2.Ahora tiene dos opciones:

 

Hacer clic con el botón derecho en el comando o su icono y seleccionar Supr en el menú contextual.

 

Arrastrar el comando hasta sacarlo del menú y soltarlo cuando aparezca el icono de marca de verificación debajo del puntero del ratón.

 

 

Para restaurar una barra de menú:

 

1.En el cuadro combinado Mostrar menús para: seleccione la barra de menú que quiere restaurar.

 

2.Haga clic en el botón Restaurar situado debajo del cuadro combinado.

Aparece un aviso pidiendo que confirme si se debe restaurar la barra de menú.

 

3.Haga clic en para confirmar.

 

 

Para personalizar un menú contextual:

 

1.Seleccione el menú contextual en el cuadro combinado Seleccionar menú contextual.
Aparece el menú contextual seleccionado.

 

2.Abra la pestaña Comandos y arrastre los comandos pertinentes hasta el menú contextual elegido.

 

 

Para eliminar comandos de un menú contextual:

 

1.Haga clic en el comando Herramientas | Personalizar para abrir el cuadro de diálogo "Personalizar".

 

2.Ahora tiene dos opciones:

 

Hacer clic con el botón derecho en el comando o su icono y seleccionar Supr en el menú contextual.

 

Arrastrar el comando hasta sacarlo del menú contextual y soltarlo cuando aparezca el icono de marca de verificación debajo del puntero del ratón.

 

 

Para restaurar un menú contextual:

 

1.Seleccione el menú contextual en el cuadro combinado.

 

2.Haga clic en el botón Restaurar situado debajo del cuadro combinado.

Aparece un aviso pidiendo que confirme si se debe restaurar el menú contextual.

 

 

Para cerrar una ventana de menú contextual:

 

Hay dos maneras de hacer esto:

 

Haga clic en el icono Cerrar situado en la esquina superior derecha de la barra de título.

 

Haga clic en el botón Cerrar del cuadro de diálogo "Personalizar".

 

 

Para cambiar el aspecto de los menús:

 

1.Si quiere que los menús tengan animación, seleccione la opción correspondiente en el cuadro combinado Animaciones de menú.

 

2.Si quiere, desactive la casilla Sombras de menú.

© 2019 Altova GmbH