Configurar un proyecto de BD

www.altova.com Imprimir este apartado Página anterior Subir un nivel Página siguiente

Inicio >  Tutoriales > Base de datos "ZooDB" >

Configurar un proyecto de BD

En un proyecto de DatabaseSpy puede organizar todo lo necesario para su proyecto de BD. Estos son los artículos que puede almacenar en un archivo de proyecto:

 

Conexiones a bases de datos
Scripts SQL
Archivos de diseño
Archivos de comparación de datos de BD
Archivos de comparación de esquemas de BD
Objetos favoritos de la BD

 

Objetivo

En esta sección del tutorial avanzado aprenderá a crear un proyecto en DatabaseSpy y conectarse a una BD. Concretamente aprenderá a:

 

Crear un proyecto nuevo y agregar una conexión a un origen de datos
Agregar archivos SQL
Cambiar el nombre del proyecto
Definir las opciones de inicio del proyecto

 

Comandos utilizados en esta sección

Icono

Comando

Descripción

ic_quick-connect

Crear una conexión a una base de datos

Este comando está en el menú Archivo y en la barra de herramientas Estándar. Este comando abre el cuadro de diálogo "Agregar un origen de datos", donde puede establecer una conexión con cualquier BD compatible con DatabaseSpy.

ic_add_sql_file

Add files to the project

Este comando está en la barra de herramientas de la ventana Proyecto. Este comando abre el cuadro de diálogo "Abrir", donde puede elegir los archivos que deben añadirse y almacenarse en el proyecto de BD.

ic_save_project

Guardar el proyecto

Este comando está en el menú Archivo y en la barra de herramientas Estándar. Su tecla de acceso rápido es Ctrl+S. Haga clic en este comando para guardar el proyecto.

ic_show-design-options

Options

Este comando está en el menú Herramientas y abre el cuadro de diálogo "Opciones", donde puede definir las opciones de configuración de la aplicación.


© 2019 Altova GmbH