Requisitos

www.altova.com Imprimir este apartado Página anterior Subir un nivel Página siguiente

Inicio >  Configuración de clientes >

Requisitos

Para poder ver una página XML de Altova Authentic en un equipo cliente, deberá tener un explorador que admita complementos. Varios proveedores de exploradores web han dejado de ofrecer compatibilidad con la arquitectura NPAPI, por lo cual Authentic Browser Edition ya solo es compatible con Microsoft Internet Explorer (32 bits) versión 9 o superior. Si prefiere usar otro explorador web, deberá usar una versión antigua que admita complementos.

 

A continuación puede ver una lista de exploradores web y su compatibilidad con Authentic Browser:

 

Microsoft Internet Explorer (32 bits) versión 9 o superior: compatible con Authentic Browser.
Microsoft Internet Explorer (64 bits) versión 9: es la última versión de 64 bits compatible con Authentic Browser. Las versiones más recientes son Microsoft Edge.
Microsoft Edge no es compatible con Authentic Browser porque no admite controles ActiveX como complementos.
Firefox versión 26.0 es la última versión compatible con NPAPI y Authentic Browser se puede usar con Firefox hasta la versión 26.0 (preferiblemente con la más reciente).
Google Chrome versión 44 es la última versión compatible con NPAPI y Authentic Browser se puede usar con Google Chrome hasta la versión 44 (preferiblemente con la más reciente).

 

 

Nota:es obligatorio tener instalado Internet Explorer porque la interfaz de la vista Authentic (que aparece en la ventana del explorador web) is se genera con ayuda de Internet Explorer.

 


© 2019 Altova GmbH