Schritt 2: Importieren des Projekts in Eclipse

www.altova.com Dieses Kapitel drucken Vorherige Seite Eine Ebene nach oben Nächste Seite

Startseite >  Code Generator > Generieren von Java-Code > Beispiel: Erstellen einer Java-Applikation mit Eclipse und Ant >

Schritt 2: Importieren des Projekts in Eclipse

So importieren Sie das Projekt in Eclipse:

1.Starten Sie Eclipse, falls Sie das noch nicht getan haben und wechseln Sie über den Menübefehl Window | Open Perspective in die Java-Standardperspektive.
2.Klicken Sie im Menü File auf Import und anschließend auf Existing Projects into Workspace.

eclipse_dlg_import_project

3.Klicken Sie auf Next.

eclipse_dlg_impport_project01

4.Navigieren Sie zu dem Ordner, in dem Sie zuvor den generierten Code gespeichert haben und klicken Sie anschließend auf Finish. Das mit MapForce erstellte Java-Projekt steht nun in der Package Explorer-Ansicht zur Verfügung. Wenn Sie die Package Explorer-Ansicht nicht sehen, wählen Sie den Menübefehl Window | Show View | Package Explorer, um die Ansicht anzuzeigen.

eclipse_package_explorer_sample

 


© 2019 Altova GmbH