Please enable JavaScript to view this site.

Altova MapForce 2020 Enterprise Edition

Prerequisites:

 

Microsoft Visual Studio 2010/2012/2013/2015/2017/2019

MapForce (Enterprise or Professional Edition)

MapForce Integration Package, available for download at https://www.altova.com/mapforce/download.

 

Note:To use MapForce as a Visual Studio plug-in, install the 32-bit version of both MapForce and MapForce integration package, since there is currently no support for 64-bit plug-ins in Visual Studio.

 

To enable the MapForce plug-in for Visual Studio, download and run the MapForce Integration Package (of the same version as MapForce) and follow the on-screen installation instructions.

 

During installation, ensure that the Install the Microsoft Visual studio plug-in option is selected:

mf_vs_integration01

When prompted, select the Visual Studio version(s) where the plug-in should be enabled, for example:

mf_vs_integration02

Note:Only the Visual Studio versions installed on your operating system are available for selection.

 

Once the integration package has been installed, MapForce functionality becomes available in the Visual Studio environment.

© 2020 Altova GmbH