Creating a New Project

www.altova.com Print this Topic Previous Page Up One Level Next page

Home >  Common Tasks > Working with Mapping Projects >

Creating a New Project

To create a new project:

1.On the File menu, click New.
2.Select Project File, and then click OK.

dlg_new_project

3.Enter the project name in the Save Project As dialog box, and click Save. The new project is now displayed in the Project window.

window_project

 

You can now add mappings to the project.

 

 

To add the currently active mapping to the project, do one of the following:

On the Project menu, click Add Active File to Project ic_add-active.
Right-click the project, and select Add Active File to Project ic_add-active.

 

 

To add existing mapping files to the project, do one of the following:

On the Project menu, click Add Files to Project ic_add-files.
Right-click the project, and select Add Files to Project ic_add-files.

 

Tip:To open multiple files, hold the Ctrl key while selecting the files in the Open dialog box.

 

 

To remove a file or folder from a project, do one of the following:

Right-click the file in the Project window, and select Delete from the context menu.
Select the file in the Project window, and press Delete.

© 2019 Altova GmbH