Please enable JavaScript to view this site.

Altova FlowForce Server 2020 Advanced Edition

Installation

System Requirements

Scroll Home Prev Top Next More

Windows

Windows 7 SP1 with Platform Update, Windows 8, Windows 10

Windows Server

Windows Server 2008 R2 SP1 with Platform Update or newer

Linux

CentOS 6 or newer

RedHat 6 or newer

Debian 8 or newer

Ubuntu 16.04 LTS or newer

macOS

macOS 10.13 or newer

 

The Web administration interface can be accessed with the latest versions of Google Chrome, Mozilla Firefox, and Microsoft Internet Explorer.

© 2020 Altova GmbH