Altova Mailing List Archives


Re: msxsl.exe 3.0 disagrees with IE 6.0 over simple XSL

From: "Phlip" <phlip_cpp@-----.--->
To: NULL
Date: 7/9/2005 11:33:00 AM
Chris Lovett wrote:

> Try re-registering msxml3.dll - just run "regsrv32 msxml3.dll".

Ouch. I have been running regsvr32 since you were in diapers. But it worked.

Thanks. Ouch.

I thought I recently re-registered everything in SYSTEM32 with this

    find c:/windows -name \*.dll -exec regsvr32 /s {} \;

Don't try that at home, kids.

(Request for advice _not_ implied!)

-- 
  Phlip
  http://www.c2.com/cgi/wiki?ZeekLand



Disclaimer

These Archives are provided for informational purposes only and have been generated directly from the Altova mailing list archive system and are comprised of the lists set forth on www.altova.com/list/index.html. Therefore, Altova does not warrant or guarantee the accuracy, reliability, completeness, usefulness, non-infringement of intellectual property rights, or quality of any content on the Altova Mailing List Archive(s), regardless of who originates that content. You expressly understand and agree that you bear all risks associated with using or relying on that content. Altova will not be liable or responsible in any way for any content posted including, but not limited to, any errors or omissions in content, or for any losses or damage of any kind incurred as a result of the use of or reliance on any content. This disclaimer and limitation on liability is in addition to the disclaimers and limitations contained in the Website Terms of Use and elsewhere on the site.