Altova Mailing List Archives


Re: how to display trade mark TM?

From: "Joe Fawcett" <joefawcett@---------.------>
To: NULL
Date: 12/27/2005 10:37:00 AM
"RedHair" <redhair@m...> wrote in message 
news:%233fO7gkCGHA.736@T......
>I used response.write to output the html.
> Actually, if I view the XML from I.E directly, the &#153 is a question 
> mark(?) already.
>
> Thanks

I think I was wrong about the reason, Julian being correct. What I stated 
though is a common reson for this phenomenon.

-- 
Joe Fawcett -  XML MVP

https://mvp.support.microsoft.com/profile=8AA9D5F5-E1C2-44C7-BCE8-8741D22D17A5 


Disclaimer

These Archives are provided for informational purposes only and have been generated directly from the Altova mailing list archive system and are comprised of the lists set forth on www.altova.com/list/index.html. Therefore, Altova does not warrant or guarantee the accuracy, reliability, completeness, usefulness, non-infringement of intellectual property rights, or quality of any content on the Altova Mailing List Archive(s), regardless of who originates that content. You expressly understand and agree that you bear all risks associated with using or relying on that content. Altova will not be liable or responsible in any way for any content posted including, but not limited to, any errors or omissions in content, or for any losses or damage of any kind incurred as a result of the use of or reliance on any content. This disclaimer and limitation on liability is in addition to the disclaimers and limitations contained in the Website Terms of Use and elsewhere on the site.