Altova User Forum


Important: this is not a Support Forum! Experienced users might answer from time to time questions posted here.
If you need a professional and reliable answer, or if you want to report a bug, please contact Altova Support instead.

Profile: brussell4
About
User Name: brussell4
Forum Rank: Newbie
Real Name:
Location UK
Occupation:
Interests:
Gender: None Specified
Statistics
Joined: Friday, March 27, 2009
Last Visit: Friday, March 27, 2009 2:04:52 PM
Number of Posts: 1
[0.01% of all post / 0.00 posts per day]
Avatar
Last 10 Posts
Topic: PROPFIND error 404
Posted: Friday, March 27, 2009 2:04:42 PM
Hi

I'm trialling Schema Agent but have run into a problem:

I am serving up the schemas on my local machine for testing using Apache 2.2, and have mapped the schema locations to localhost using my hosts file, so that

http://<mydomain>/<mypath>/ gets resolved and can be opened in internet explorer, validated with xml spy etc.

My problem is that when I try and add a search path URL in Schema Agent for http://<mydomain>/<mypath>/, it does not find any servers. (URL and recursive are selected).

Also when I enter the URL in the Server URL field and click Browse, I get an error:

Quote:
HTTP error: could not PROPFIND file '/<mypath>' on server '<mydomain>' (405).


What can I do to resolve this? Is there something I need to change in my Apache httpd.conf for Schema Agent?

Use of the Altova User Forum(s) is governed by the Altova User Forums Terms of Service.

Powered by Yet Another Forum.net version 1.0.0 RC3 - 9/24/2005
Copyright © 2003-2005 Yet Another Forum.net. All rights reserved.
This page was generated in 0.118 seconds.
4 queries (0.098 seconds, 82.41%).

yaf_pageload: 0.057
yaf_user_list: 0.024
yaf_usergroup_list: 0.003
yaf_post_last10user: 0.014

Please note that the Altova User Forum was launched so that our users have the possibility to interact and exchange their experiences regarding Altova's product line with one another. It must be pointed out that our support engineers and software engineers regularly post answers to questions in the user forum as an extra service, however this is not a replacement for the regular support mechanism and we cannot in anyway guarantee that a question will be answered or give a specific timeframe for an answer.The user forum was not intended to replace the online support form, but was implemented as an additional source of information after repeated requests for a user based forum in which users can help one another.